Problème C96 avec lames chargeurs

Aller en bas

Problème C96 avec lames chargeurs

Message  John Nada le Mer 11 Juil 2018, 02:25

Salut,
j'ai enfin trouvé mon C96, mais j'ai un problème pour insérer les lames chargeurs dedans.
Même bloquée en position arrière, je suis obligé de reculer encore un peu la culasse à la main pour faire de la place, sinon la lame ne rentre pas.
j'ai l'impression que le "follower" ne va pas assez loin en arrière, et que du coup la culasse avance trop, empêchant l'insertion de la lame.

Est-ce un problème connu, et quelle est la solution (à part changer le follower?)
Merci à vous.

(je ferais une présentation de mon arme plus tard)

PS: je précise que j'ai eu l'occasion de tester mes lames chargeur sur un autre C96, sans problème.

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  winch 95 le Mer 11 Juil 2018, 09:47

c'est un problème assez courant sur les C96, principalement avec les lames de fabrication actuelle chinoises qui sont faites à l'arrache.. Il peut aussi être causé par le nez trop proéminent de l'extracteur qui empêche la lame de descendre à fond dans les encoches du boitier.

winch 95
Membre confirmé
Membre confirmé

Nombre de messages : 382
Age : 69
Date d'inscription : 09/01/2009

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  John Nada le Mer 11 Juil 2018, 11:26

Comme je l'ai dit, les lames ne sont pas en cause( testées sur un autre C96 sans problème).
On voit clairement que sur le mien, la culasse est moins reculée.
Et la seule chose qui positionne la culasse, c'est le "follower"...

Ce n'est pas que je ne peux pas descendre la lame, je ne peux même pas la positionner en face.
Je suis obligé de reculer la culasse à la main, et après ça passe tout seul.

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  winch 95 le Mer 11 Juil 2018, 12:05

si la culasse n'est pas totalement à l'arrière en position ouverte, voir peut-être une usure des tenons et mortaises de verrou. Une photo de la culasse en position arrière aiderait certainement à déceler l'origine du problème. C'est d'ailleurs un problème rencontré il y a peu sur un C96 acquis il y a peu par un camarade de jeu. Dans son cas, l'usure étant peu prononcée, le raccoursissement du nez de l'extracteur (3/10 de mm) a suffi. Tout fonctionne correctement MAIS seulement avec certaines lames d'origine et pas bien avec des repros chinoises.

winch 95
Membre confirmé
Membre confirmé

Nombre de messages : 382
Age : 69
Date d'inscription : 09/01/2009

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  John Nada le Mer 11 Juil 2018, 12:10

La seule chose qui positionne la culasse lorsque elle est en situation de dernier tir, c'est le "follower".
La partie qui vient bloquer la culasse est peut-être trop courte sur le mien.
Ou alors c'est le devant de la culasse qui est usé.
Je ne vois pas ce que ça pourrait être d'autre?

Je ferai des photos ce soir.

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  winch 95 le Mer 11 Juil 2018, 17:16

une photo de la tête de culasse et de l'élévateur de cartouches, le tout en gros plan deviennent indispensables pour formuler un diagnostic. L'élévateur de fabrication Mauser est traité et je n'en ai pas encore vu un seul qui soit usé .
J'ai par contre vu certains verrous de culasse usés et déformés qui avaient du être retravaillés (à la lime ou meule diamant) qui n'avaient plus leur épaisseur d'origine, et de ce fait, ne maintenaient pas la culasse suffisamment en arrière en position ouverte.

winch 95
Membre confirmé
Membre confirmé

Nombre de messages : 382
Age : 69
Date d'inscription : 09/01/2009

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  lu1900 le Mer 11 Juil 2018, 21:23

winch 95 a écrit:J'ai par contre vu certains verrous de culasse usés et déformés qui avaient du être retravaillés (à la lime ou meule diamant) qui n'avaient plus leur épaisseur d'origine, et de ce fait, ne maintenaient pas la culasse suffisamment en arrière en position ouverte.
Heu , je vois pas de quoi tu parles ????
Ce qui retiens la culasse en position arr n'est que le téton de la planchette élévatrice ,le verrou : rien à voir ds l'affaire !
/
Si un souci d'intro des lames , on peut souder un clinquant sur la partie arr de la planchette qui bloque la culasse , pour ma part , je suggère plutot de modif les lames en pliant un peu le début de la lame vers son ressort , pour passer le point de l'  extracteur de la culasse !
avatar
lu1900
Pilier du forum
Pilier du forum

Nombre de messages : 6994
Age : 60
Localisation : Quadrant alfa
Date d'inscription : 06/01/2009

https://s174.photobucket.com/albums/w83/lu1900/Restaurations%20di

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  winch 95 le Jeu 12 Juil 2018, 12:08

pour répondre à Lu1900: des tenons relimés ou refraisés pour leur donner un air de fête (j'en ai quand même vu plusieurs) ne bloquent plus la culasse en position ouverte convenablement.
je sais bien que c'est le téton de l'élévateur qui bloque la culasse en arrière, et c'est pour ça que j'ai demandé à John Nada des pics des pièces qui peuvent être incriminées. Je ne suis ni armurier ni mécanicien et encore moins devin. J'ai mis les mains dans bon nombre de C96 et ai déjà et pour plusieurs raisons vu ce défaut. J'ai pu y remédier mais là, faudrait voir pour porter un jugement sûr.

winch 95
Membre confirmé
Membre confirmé

Nombre de messages : 382
Age : 69
Date d'inscription : 09/01/2009

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  lu1900 le Jeu 12 Juil 2018, 12:28

Mais Winch , tu parles de verrou de culasse !!
Semble confondre verrou de culasse et arrêtoir de culasse 
avatar
lu1900
Pilier du forum
Pilier du forum

Nombre de messages : 6994
Age : 60
Localisation : Quadrant alfa
Date d'inscription : 06/01/2009

https://s174.photobucket.com/albums/w83/lu1900/Restaurations%20di

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  John Nada le Jeu 12 Juil 2018, 14:42

lu1900 a écrit:
Si un souci d'intro des lames , on peut souder un clinquant sur la partie arr de la planchette qui bloque la culasse , pour ma part , je suggère plutot de modif les lames en pliant un peu le début de la lame vers son ressort , pour passer le point de l'  extracteur de la culasse !

Il me manque 1.5mm pour que puisse passer la lame (c'est une lame d'origine qui passe très bien sur un autre C96, le problème ne vient pas de là).

Je ferais un démontage ce soir suivi de photos.

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  John Nada le Mar 17 Juil 2018, 10:49

Je n'ai toujours pas eu le temps de faire un démontage, mais j'ai eu le temps de téléphoner à Sigro Very Happy
Il m'a dit que c'est tout à fait normal, et que le problème est classique et se trouve sur de nombreux C96 qui ont une culasse en côte courte.

Malheureusement il n'y a rien à faire. Ca fait partie de la légende des C96...

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  manath34 le Mar 17 Juil 2018, 11:35



J'ai exactement le même problème sur le mien....
Au stand c'est juste chiant, à la guerre ça devait être mortel !  Shocked
avatar
manath34
Pilier du forum
Pilier du forum

Nombre de messages : 1182
Age : 50
Localisation : 34
Date d'inscription : 18/02/2017

Revenir en haut Aller en bas

Re: Problème C96 avec lames chargeurs

Message  John Nada le Mar 17 Juil 2018, 12:00

Oui, pour le rechargement tactique c'est rappé pirat

------------------------

Nous sommes les derniers des Mohicans du tir.
.
.../ `-/////_________---|]
../_==o;;;;;;;;_____/__I
.. ), --.(_((_) /
..//(.)//
.//__/

La directive européenne, c'est que le début: prochaine attaque prévue dans 2 ans, puis tous les 5 ans.

Informez-vous et mobilisez-vous!
avatar
John Nada
Membre averti
Membre averti

Nombre de messages : 181
Age : 47
Date d'inscription : 25/08/2016

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum