ma baio ne rentre pas....

Voir le sujet précédent Voir le sujet suivant Aller en bas

ma baio ne rentre pas....

Message  jipe le Dim 08 Aoû 2010, 11:29

bonjour a tous

j ai un lee enfield n° 4 mk1 et ce matin en "chinan" dans un vide grenier j ai trouvé une baio,je lai donc acheté. En rentrant chez moi je l ai mise dessus MAIS en mon grand regret elle ne rentre pas,j ais fait un bon nettoyage a l intérieure mais toujours pas,elle rentre a peut pres de moitiée.j ai un peut les Twisted Evil .
dessus les marquage sont:N°4MKII et en dessus il y a un S dans un carré
voila quelqu un peut il me donner une resont ou une idée pour la faire rentrer. Very Happy



jipe
Membre confirmé
Membre confirmé

Nombre de messages : 319
Age : 47
Localisation : gard
Date d'inscription : 31/12/2009

Revenir en haut Aller en bas

Re: ma baio ne rentre pas....

Message  lu1900 le Dim 08 Aoû 2010, 11:51

Pas pour Sten ?

------------------------

Cordialement...Patrice.... lu1900@gmail.com
Building A Luger Collection...One Luger At A Time ...Recherche tout sur le luger et sur les Reichs.Gendarmerie d'Alsace -Lorraine !
http://s174.photobucket.com/albums/w83/lu1900/Restaurations%20diverses/
http://www.fichier-pdf.fr/2016/03/18/p-kasten-and-snail-drum/

lu1900
Pilier du forum
Pilier du forum

Nombre de messages : 5617
Age : 58
Localisation : Quadrant alfa
Date d'inscription : 06/01/2009

http://s174.photobucket.com/albums/w83/lu1900/Restaurations%20di

Revenir en haut Aller en bas

Re: ma baio ne rentre pas....

Message  Pocomas le Dim 08 Aoû 2010, 15:20

S dans un carré pourrait être la marque de Savage (fabrication américaine)
Si ton N° 4 est british et non américain cela pourrait s'expliquer, mais c'est curieux.
Inversement, j'ai une baïo anglaise Mk II* qui se monte parfaitement sur un Lee N°4 canadien.
Il y a des copies de baïo anglaises qui circulent aussi.

Pocomas
Administrateur

Nombre de messages : 14394
Age : 61
Date d'inscription : 28/12/2008

Revenir en haut Aller en bas

Re: ma baio ne rentre pas....

Message  jipe le Dim 08 Aoû 2010, 16:14

Pocomas a écrit:S dans un carré pourrait être la marque de Savage (fabrication américaine)
Si ton N° 4 est british et non américain cela pourrait s'expliquer, mais c'est curieux.
Inversement, j'ai une baïo anglaise Mk II* qui se monte parfaitement sur un Lee N°4 canadien.
Il y a des copies de baïo anglaises qui circulent aussi.

mon n° 4 as que des marquages au stilo,donc je pensse qu il est anglais scratch

jipe
Membre confirmé
Membre confirmé

Nombre de messages : 319
Age : 47
Localisation : gard
Date d'inscription : 31/12/2009

Revenir en haut Aller en bas

Re: ma baio ne rentre pas....

Message  snochkeloch le Dim 08 Aoû 2010, 16:57

Salut
j'ai fait un test avec mon n°9 en 22 et mes baionnettes qui vont bien
n°4 mkII Stevens Savage (usa) avec grand S et petit S 125000 fabriquées ok
n°4 mk II Blaird N96 75000 ex là ça force pour rentrer.... bien qu'anglaise
n°4 mkIII Lucas 196200ex ok
n°7 mk I ok
n°9 mkI fabriquée au Pakistan ok
sur 6 testées une seule recalcitrante.Cela vient de l'alesage cote lame qui est un peu serré
A noter qu'il faut presenter la douille inclinée d'environ 60° pour etre en face des tenons puis pousser et ramener dans l'axe
reste plus qu'a sortir le pied a coulisse..... old
bonne soirée rasta

snochkeloch
Membre averti
Membre averti

Nombre de messages : 103
Age : 69
Localisation : a coté grande bleue
Date d'inscription : 08/07/2010

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum