chargement pour P08 et problème de départ

Voir le sujet précédent Voir le sujet suivant Aller en bas

chargement pour P08 et problème de départ

Message  Greg47 le Sam 31 Jan 2015, 17:13

Bonjour,

Ce post s'adresse plus particulièrement aux Lugerophiles.
Je possède un P08 artillerie dont j'ai changé récemment les ressorts (Wolff Springs). Je n'avais encore jamais tiré avec avant le changement de ressorts.
J'ai fait quelques essais avec des ogives tronconniques plomb en 124 grains et différentes charges de poudre Ba9.

J'ai commencé à 0,25 gramme et je me suis arrêté à 0,30 gramme. A cette charge, l'arme éjecte l'étui, recharge une autre cartouche mais quand j'appuie sur la détente: Nada.

Est-ce que je peux encore monter la charge ou le problème vient d'ailleurs ?

Merci d'avance

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  voxan le Sam 31 Jan 2015, 17:40

 

pour comparaison , sur mon P08 "court" avec des cuivrés RN de 124gr pas moyen de le faire fonctionner normalement avec moins de .35g de Ba9 ( ressorts d'origine) Idea

voxan
Pilier du forum
Pilier du forum

Nombre de messages : 3677
Age : 46
Localisation :
Date d'inscription : 13/07/2011

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  ONCLEBOB le Sam 31 Jan 2015, 18:01

Réessayez avec les ressorts d'origines !

------------------------

"Ein Volk, das keine Waffen tragen will, wird Ketten tragen!" Ernst Jünger 1895-1998

Législation armes -LIEN ACTIF-

ONCLEBOB
Membre expert
Membre expert

Nombre de messages : 531
Age : 48
Localisation : Alsace
Date d'inscription : 01/04/2013

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Sam 31 Jan 2015, 18:15

Greg47 a écrit:Bonjour,

Ce post s'adresse plus particulièrement aux Lugerophiles.
Je possède un P08 artillerie dont j'ai changé récemment les ressorts (Wolff Springs). Je n'avais encore jamais tiré avec avant le changement de ressorts.
J'ai fait quelques essais avec des ogives tronconniques plomb en 124 grains et différentes charges de poudre Ba9.

J'ai commencé à 0,25 gramme et je me suis arrêté à 0,30 gramme. A cette charge, l'arme éjecte l'étui, recharge une autre cartouche mais quand j'appuie sur la détente: Nada.

Est-ce que je peux encore monter la charge ou le problème vient d'ailleurs ?

Merci d'avance
Je voudrais comprendre: éjection et rechambrage normal de la cartouche suivante et après? La détente ne réponds pas, semble être dans le vide?? Bonhomme de gâchette non remis en place?
Quand le chambrage a lieu après le tir d'une cartouche, on relâche la queue de détente, ce qui permet au bonhomme de gâchette de venir se loger sous le levier coudé de la portière...permettant ainsi le départ du coup suivant.

Il peut arriver, si cela arrive soudainement, que la détente ne réponds pas, qu'une impureté se soit logée sous le levier coudé de la portière, gênant ainsi le bon fonctionnement...

Si le coup part, que l'étui est éjecté, qu'une nouvelle cartouche soit chambrée, la charge de poudre n'y est pour rien...

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Sam 31 Jan 2015, 18:53

C'est ça, je mets le chargeur, engage la première cartouche. Je  tire, le coup part, l'étui s'éjecte et une nouvelle cartouche est chambrée mais rien ne se passe quand j'appuie la deuxième fois sur la détente. C'est à dire pas de "clic", c'est comme si j'avais déjà fait feu.

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  gégé95 le Sam 31 Jan 2015, 19:09

S'il n'y a pas de clic, c'est que le percuteur ne s'est pas accroché lors du tir précédent.

gégé95
Futur pilier
Futur pilier

Nombre de messages : 784
Age : 67
Date d'inscription : 21/08/2009

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Sam 31 Jan 2015, 19:19

gégé95 a écrit:S'il n'y a pas de clic, c'est que le percuteur ne s'est pas accroché lors du tir précédent.

Si le percuteur n'accroche pas lors du retour de la culasse, c'et tir en rafale assuré! Cela arrive quand on adoucit un peu trop le départ, en retouchant exagérément la liaison gâchette-percuteur!

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Sam 31 Jan 2015, 19:23

Greg47 a écrit:C'est ça, je mets le chargeur, engage la première cartouche. Je  tire, le coup part, l'étui s'éjecte et une nouvelle cartouche est chambrée mais rien ne se passe quand j'appuie la deuxième fois sur la détente. C'est à dire pas de "clic", c'est comme si j'avais déjà fait feu.
C'est donc bien ce que j'explique plus haut: il faut revoir cette liaison levier coudé de la portière-bonhomme de gâchette (attention ne jamais essayer de plier le levier coudé, car il casse, on peut juste diminuer (infime) le plat du levier sur ce contact.

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  chti02 le Sam 31 Jan 2015, 20:31

Effectivement le levier casse comme du verre, je pense très fortement au bonhomme sur la gâchette qui ne joue pas son rôle ( déjà eu le tour )

chti02
Membre expert
Membre expert

Nombre de messages : 632
Age : 33
Localisation : Aisne (02)
Date d'inscription : 16/03/2014

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Sam 31 Jan 2015, 22:28

chti02 a écrit:Effectivement le levier casse comme du verre, je pense très fortement au bonhomme sur la gâchette qui ne joue pas son rôle ( déjà eu le tour )

Tout à fait; combien de fois des tireurs ayant changé une portière ont eu ce problème...

Sur les Lugers et autres P 08, c'est toujours là ou ça coince, quand on veut adapter une portière; si le levier coudé ne laisse pas passer le bonhomme de gâchette, on peut appuyer longtemps sur la queue de détente...

J'ai vu le cas, aussi, ou une impureté bloquait le levier coudé...

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Dim 01 Fév 2015, 00:12

Merci de vos réponses. A voir donc au niveau de la portière. Je vais essayer de voir s'il y a une saleté quelque part car je ne vois pas trop quoi faire d'autre. La portière porte le même numéro donc je pense que c'est celle d'origine

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Dim 01 Fév 2015, 12:43

En regardant de près la portière et en la comparant à une autre, j'ai remarqué que le levier coudé était meulé. Le problème ne pourrait-il pas venir de là ?

D'autre part, on le voit sur la photo, la portière est creusée. Mauvaise finition ou fait ultérieurement ?



Dernière édition par Greg47 le Dim 01 Fév 2015, 15:03, édité 1 fois

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Dim 01 Fév 2015, 13:18

Greg47 a écrit:En regardant de prêt la portière et en la comparant à une autre, j'ai remarqué que le levier coudé était meulé. Le problème ne pourrait-il pas venir de là ?

D'autre part, on le voit sur la photo, la portière est creusée. Mauvaise finition ou fait ultérieurement ?




On dirait en effet que quelqu'un est intervenu (grossièrement) sur cette portière et il se peut qu'elle ne rentre pas suffisamment dans son logement, empêchant le retour en batterie du bonhomme de gâchette. C'est surement pour cela que le bonhomme ne revient pas.

Il faudrait démonter ce levier, voir si son logement sur la portière n'est pas affecté, le reprendre s'il y a lieu, et par la même occasion, polir le levier au contact du bonhomme.
Pour enlever le levier, gorger d'huile ou de dégrippant WD40  l'axe, le tourner avec un tournevis et l'enlever.

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Dim 01 Fév 2015, 14:13

Merci ! Je me posais la question de savoir comment enlever cette pièce

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Dim 01 Fév 2015, 15:03

Je crois avoir trouvé le problème. Je pense que cette arme n'a jamais dû fonctionner correctement.

L'intérieur de la portière a eu, dirait-on, une charge de soudure au niveau du bout du levier coudé. La soudure (si c'en est une) empêche le levier de revenir à la bonne position du fait de la surépaisseur. Je mets une photo comparative de deux portières. Je vais essayer de remédier au problème à la Dremel.

J'ai essayé avec une autre portière mais je n'arrive pas à à remettre le levier de démontage correctement. Au pied à coulisse, l'épaisseur de la partie de la portière qui vient se loger sous le levier de démontage fait 1/10 de millimètre de moins que mes autres portières. Du coup, les autres portières frottent et forcent.




Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  lu1900 le Dim 01 Fév 2015, 15:15

Délicatement , dremel /fraise diamant , ôter le surplus causé par la soudure , ainsi le compas de renvoi de détente pourra laisser passer le bonhomme de gachette

------------------------

Cordialement...Patrice.... lu1900@gmail.com
Building A Luger Collection...One Luger At A Time ...Recherche tout sur le luger et sur les Reichs.Gendarmerie d'Alsace -Lorraine !
http://s174.photobucket.com/albums/w83/lu1900/Restaurations%20diverses/
http://www.fichier-pdf.fr/2016/03/18/p-kasten-and-snail-drum/

lu1900
Pilier du forum
Pilier du forum

Nombre de messages : 5615
Age : 58
Localisation : Quadrant alfa
Date d'inscription : 06/01/2009

http://s174.photobucket.com/albums/w83/lu1900/Restaurations%20di

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  Greg47 le Dim 01 Fév 2015, 15:20

lu1900 a écrit:Délicatement , dremel /fraise diamant , ôter le surplus causé par la soudure , ainsi le compas de renvoi de détente pourra laisser passer le bonhomme de gachette

Merci. "Délicatement", chez moi, c'est ça qui me fait le plus peur

Greg47
Membre confirmé
Membre confirmé

Nombre de messages : 477
Age : 42
Localisation : Pays basque
Date d'inscription : 29/06/2012

Revenir en haut Aller en bas

Re: chargement pour P08 et problème de départ

Message  kri1942 le Dim 01 Fév 2015, 19:09

Greg47 a écrit:Je crois avoir trouvé le problème. Je pense que cette arme n'a jamais dû fonctionner correctement.

L'intérieur de la portière a eu, dirait-on, une charge de soudure au niveau du bout du levier coudé. La soudure (si c'en est une) empêche le levier de revenir à la bonne position du fait de la surépaisseur. Je mets une photo comparative de deux portières. Je vais essayer de remédier au problème à la Dremel.

J'ai essayé avec une autre portière mais je n'arrive pas à à remettre le levier de démontage correctement. Au pied à coulisse, l'épaisseur de la partie de la portière qui vient se loger sous le levier de démontage fait 1/10 de millimètre de moins que mes autres portières. Du coup, les autres portières frottent et forcent.




Quant on voit l'intérieur de la portière, on se rends compte du problème...voila la raison du non fonctionnement!

kri1942
Pilier du forum
Pilier du forum

Nombre de messages : 2343
Age : 74
Date d'inscription : 31/07/2010

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum