Pb de rearmement semi auto sur un SVT40

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pb de rearmement semi auto sur un SVT40

Message  michfich le Mar 10 Déc 2013, 10:41

Bonjour à tous,

Depuis quelques séances de tir, je suis embeté sur le rearmement semin auto sur mon SVT40..

Je m'explique : Lors du tir, il semble que (1 fois sur 2 en moyenne) la culasse ne vienne pas suffisamment en arriere pour ejecter correctement l'étui..

Je précise que je tire de la munition de surplus (en 7.62*54R), que je nettoye mon arme après chaque séance avec un produit (type armistol de chez Decath...lon)..

J'ai environ tiré 2000 coups avec..

Des idées de la provenance du Pb??

Merci
Cldt
MichFich

michfich
Membre confirmé
Membre confirmé

Nombre de messages : 242
Age : 50
Localisation : Finistere
Date d'inscription : 18/05/2010

Revenir en haut Aller en bas

Re: Pb de rearmement semi auto sur un SVT40

Message  Triggerjob le Mar 10 Déc 2013, 14:59

Regardez du côté du réglage de l'évent des gaz. Sur le "gaz cylinder/ tube des gaz" au bout il y a une noix de réglage (5 positions).
Il faut l'ajuster car c'est elle qui régule les gaz du système. Dans le cas présent il manque des gaz donc l'arme ne cycle pas comme il faut.
Donc montez d'un cran et tirez, si c'est bon ne touchez plus à rien.

Idéalement il faut partir de la position la plus basse est s'arrêter la ou l'arme cycle. Si il y a trop de gaz alors les étuis partent trop loin (c'est chiant si vous les ramasser pour recharger) et le système risque de prendre des grandes claques (porte-culasse qui tape le boitier un peu trop fort).
Les conditions climatiques (le froid/ le chaud) peuvent avoir une influence sur ce réglage d’où des changements de comportement de l'arme entre hiver/été.

Edit : regardez aussi au niveau de l’emprunt des gaz si il n'y a pas un amas de poudre imbrulée qui réduit le filet de gaz. On oubli souvent de nettoyer cette partie et c'est souvent la que la corrosion se développe (amorçage munition russe de surplus = corrosif). Je le dis même si je ne pense que vous le savez déjà.

 Very Happy

Triggerjob
Membre confirmé
Membre confirmé

Nombre de messages : 372
Age : 39
Date d'inscription : 09/07/2013

Revenir en haut Aller en bas

svt40

Message  Feu! le Mar 10 Déc 2013, 15:06

en premier lieu il faut vérifier si les éléments d'emprunt de gaz ne sont pas sales, le trou d'évent est peut être en partie obstrué.
ensuite régler l'emprunt de gaz, une fois le piston démonté la valve de réglage sort de son logement et peut être ou nettoyée ou réglée sur une autre position.
si le cycle de fonctionnement optimal ne se fait toujours pas changer de munition et acheter des munitions moderne (pas de surplus, âge des munitions, conditions de stockages...), d'une grande marque et faire un test.
le mieux restant ensuite de les faires soit même et de se faire une munition adapté à votre arme.
ou l'avez vous acheté? en catC?

Feu!
Membre
Membre

Nombre de messages : 91
Age : 44
Date d'inscription : 24/11/2010

Revenir en haut Aller en bas

Re: Pb de rearmement semi auto sur un SVT40

Message  michfich le Mar 10 Déc 2013, 15:25

Bonjour messieurs,

Merci pour vos 1ers éléments de réponses..

Alors dans l'ordre :

L'emprunt de gaz réglable a déja été modifié et je suis maintenant "à fond" : 17.
Je nettoye regulierement les parties recevant les gaz...
Effectivement, je suis embeté avec depuis les 1ers frimas...
reste l'option d'essayer de la munition "moderne"...
Je l'ai acheté sur Lorient (Armurerie Dreu...mont) en catégorie B (anciennement 1ere) avec chargeur 10 coups.

Cldt
MichFich

michfich
Membre confirmé
Membre confirmé

Nombre de messages : 242
Age : 50
Localisation : Finistere
Date d'inscription : 18/05/2010

Revenir en haut Aller en bas

Re: Pb de rearmement semi auto sur un SVT40

Message  Triggerjob le Mar 10 Déc 2013, 18:33

Il faut essayer de la munition pêchue récente.
Le froid influe sur le cycle mais si vous êtes au max du réglage c'est soit la munition qui en cause, soit le trou de l'emprunt des gaz qui est plein de restes imbrulés (j'ai eu le coup sur mon Fal).

Le trou dans le canon qui sert d'emprunt de gaz peut être aussi trop petit mais ça vous l'auriez vu dès les premiers tirs.

Question : Avez vous démonté/remonté le magasin de l'arme récemment?

Triggerjob
Membre confirmé
Membre confirmé

Nombre de messages : 372
Age : 39
Date d'inscription : 09/07/2013

Revenir en haut Aller en bas

Re: Pb de rearmement semi auto sur un SVT40

Message  michfich le Mar 10 Déc 2013, 19:09

Triggerjob a écrit:Il faut essayer de la munition pêchue récente.
Le froid influe sur le cycle mais si vous êtes au max du réglage c'est soit la munition qui en cause, soit le trou de l'emprunt des gaz qui est plein de restes imbrulés (j'ai eu le coup sur mon Fal).

Le trou dans le canon qui sert d'emprunt de gaz peut être aussi trop petit mais ça vous l'auriez vu dès les premiers tirs.

Question : Avez vous démonté/remonté le magasin de l'arme récemment?

Comment faire, et comment verifier que le trou d'emprunt de gaz est "degueulasse"??

Nion, je n'ai pas demonté le magasin recemment ..

A+
MichFich

michfich
Membre confirmé
Membre confirmé

Nombre de messages : 242
Age : 50
Localisation : Finistere
Date d'inscription : 18/05/2010

Revenir en haut Aller en bas

Re: Pb de rearmement semi auto sur un SVT40

Message  Triggerjob le Mer 11 Déc 2013, 11:59

On peut pas le démonter facilement (il est monté de force donc bon...) et c'est là le problème. Il vaut mieux pas essayer, car on peut tout péter ou fausser sont alignement.
Pour mon Fal j'ai imbibé l'intérieur de l'emprunt de gaz de de w40, glissé le bout de mon chiffon dedans et répété l'opération jusqu'à ce que le chiffon ressorte sans être tout noir.
Après il m'a juste fallu nettoyer l'intérieur du canon pour être sur qu'il n'y avait pas d'huile dedans lors de mon tir du week end.

Les SVT peuvent devenir assez capricieux, certains ne "mangent" pas toutes les munitions et c'est à prendre en compte.
Dans un premier temps essayez de tirer de la manufacturé récente (la Sellier Bellot passe bien dedans) voir si le problème viens de là ou si c'est mécanique. A 1.7 ça devrait tirer et éjecter.

Testez de la nouvelle munition et si ça ne marche pas, creusez les pistes suivantes où laissez l'arme à votre armurier pour contrôle.
Dans l'ordre du plus probable au moins probable, dans la situation présente, les problèmes connus pour le Svt 40 :

- Munitions
- Emprunt de gaz sale ou mal aligné (si ça marchait pour les 2000 premières cartouches alors c'est bien aligné),
- Magasin qui est trop bas dans le boitier et qui cause des problèmes (planchette élévatrice qui a trop de jeu aussi).
Les lèvres du chargeur sont aussi ajustées, si le chargeur est tombé, ou si ça à bougé alors la munition peut se trouver trop bas et causer des problèmes au moment de l'alimentation.
- Chargeur pas d'origine = problèmes (les chargeurs ne sont pas interchangeable à 100%, ils étaient ajustés à la main pour chaque fusil)
- Rampe d'alimentation sale ou dont l'angle ne plaît pas à la munition de surplus (chamfrain à l'entrée de la chambre), la munition bute contre et ne monte pas dans la chambre. Ce problème peut être aussi lié à l'ajustement du chargeur.

Bref, les Svt sont capricieux parfois.  salut 

Triggerjob
Membre confirmé
Membre confirmé

Nombre de messages : 372
Age : 39
Date d'inscription : 09/07/2013

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum